VirtualBox

Ticket #7049 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows 2008 on Windows Xp64 & Solaris 10 64Bit 100% CPU

Reported by: IanWood Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: other
Host type: Solaris

Description

Hi,

We are using VirtualBox 3.2.4 on both XP 64Bit and Solaris 10 64Bit hosting Windows 2008R2 64 Bit guest.

In both cases we have experienced that after a "while", which can be days or hours the VirtualBox headless process reaches 98-100% CPU and in some cases the host itself becomes unresponsive and needs rebooting.

On the Solaris machines the workaround 5 from this page ( http://docs.sun.com/app/docs/doc/820-40 ... =ru&a=view) has been applied and seems to have solved the problem.

Also on all the guests the following has been done - copied from the help. "12.3.8. Long delays when accessing shared folders The performance for accesses to shared folders from a Windows guest might be decreased due to delays during the resolution of the VirtualBox shared folders name service. To fix these delays, add the following entries to the file \windows\system32\drivers\etc\lmhosts of the Windows guest: 255.255.255.255 VBOXSVR #PRE 255.255.255.255 VBOXSRV #PRE After doing this change, a reboot of the guest is required."

After these changes the VirtualBoxes seem more reliable, but due the fact the problem is intermittent I am not certain the issue is resolved.

My question is, has anyone else experienced this issue and found a solution?

Attached are log from a Windows and a Solaris host.

Thanks in advance,

Ian

Change History

comment:1 Changed 4 years ago by sandervl73

Please attach the VBox.log of such a session so we can see which settings you're using.

comment:2 Changed 4 years ago by IanWood

I am sorry but while trying to attach the logs I seemed to have created another issue.  http://www.virtualbox.org/ticket/7051. This one should be closed.

 http://www.virtualbox.org/ticket/7051 has logs attached.

Regards,

Ian

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use