VirtualBox

Ticket #7048 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

[feature-request] GUI: Please provide a GUI way for NAT port forwarding

Reported by: Technologov Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Please provide a GUI way for NAT port forwarding -- so Guest's TCP/UDP ports could be mapped on host.

The VirtualBox engine does provide such functionality.

It would be good to expose it via GUI. (perhaps hidden under 'advanced' menu or something)

'Q' (aka "Kju") program does it. Qemu for Mac. I will provide screenshots, if needed.

-Technolgov, 23.6.2010.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1657.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use