VirtualBox

Ticket #7047 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

VT-x/AMD-V state not saved

Reported by: kofler Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

To run Fedora 13 64 bit as a guest, I have to disable VT-x/AMD-V. (If I don't, Fedora crashes during the boot process.) Anyway, I am not reporting this crash but the fact VirtualBox won't remember the VT-x/AMD-V setting. Each time I restart the virtual machine, VT-x/AMD-V is enabled. Thus, before each start I have to manually disable it. This is tiresome.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Sorry, but I find this hard to believe (and I can certainly not reproduce it). Since you didn't provide any VBox.log files, there's nothing else I can say.

comment:2 Changed 4 years ago by sandervl73

And of course 64-bit guests don't run without VT-x.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use