VirtualBox

Ticket #7038 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

openSUSE 11.3 RC1 x86_64 DVD does not boot on VirtualBox 3.2.4

Reported by: fdekruijf Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Booting the openSUSE 11.3 RC1 DVD for x86_64 hangs VirtualBox. I tried this by booting from the iso file and from the DVD. In both cases VirtualBox hangs with 100% CPU load right at beginning while trying to boot from the DVD. The DVD boots OK without VirtualBox. The error message shown is: fileops.c(line 525):No devname schemes worked, using buildin

ELILO boot: Loading kernel linux... done Loading file initrd...done

After this there is no progress anymore. There is no trace of a file VBox.log

the host is:

uname -a

Linux nltfreek 2.6.31.12-0.2-desktop #1 SMP PREEMPT 2010-03-16 21:25:39 +0100 x86_64 x86_64 x86_64 GNU/Linux

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.2.6 (cannot reproduce this here). In that case please attach a VBox.log file of such a VM session to this ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use