VirtualBox

Ticket #7027 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Mac OS X 10.6 Server Host & Mac OS X 10.6 Server Guest - 'Mac OS X Server (64 bit)' fails

Reported by: wyrdR Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords: osx,64 bit
Cc: Guest type: OSX Server
Host type: Mac OS X

Description

Cannot start Mac OS X 10.6 Server guest inside Mac OS X 10.6 host when VM set to Mac OS X Server (64 bit).

Doesn't matter if it's vdi or from OS X Install disk/ISO.

Related forum topic:

 Snow Leopard on Snow Leopard - 64Bit issues/2GB RAM limit?

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Already fixed afaik. A 3.2.6 beta will be released very shortly.

comment:2 in reply to: ↑ 1 Changed 4 years ago by wyrdR

Replying to sandervl73:

Already fixed afaik. A 3.2.6 beta will be released very shortly.

Awesome. I hope switching from Mac OS X Server to Mac OS X Server (64 bit) works on a previous set up VM; I'd hate to have to set up the guest all over again :)

comment:3 Changed 4 years ago by Hachiman

duplicate of #7002

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use