VirtualBox

Ticket #7013 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

NAT won't work in 3.2.4 with windows clients on windows host

Reported by: mikesteel Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

The Network won't work on Windows Clints XP or Vista when NAT in selected in Virtualbox 3.2.4. In Version 3.2.0 it is work right.

Attachments

VBox.log.1 Download (73.8 KB) - added by mikesteel 4 years ago.
VBox.log.2.1 Download (87.9 KB) - added by mikesteel 4 years ago.

Change History

comment:1 Changed 4 years ago by frank

That information is not sufficient. It works fine here and we at least require a VBox.log file of such a VM session.

Changed 4 years ago by mikesteel

Changed 4 years ago by mikesteel

comment:2 Changed 4 years ago by cprofitt

This may be a duplicate of Ticket #6959 -- mikesteel can you check that bug out and let us know if the issues are similar. If not please be specific with what issues you are having.

comment:3 Changed 4 years ago by mikesteel

After changeback to 3.2.0 the virtual machines works. But they don't work in 3.2.4. I think the bug is very similar, but when i read the ticket # 6959 right, there were problems in 3.2.0, too.

comment:4 Changed 4 years ago by mikesteel

After the Installation of 3.2.6 the problems are solved.

comment:5 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use