VirtualBox

Ticket #7010 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VM crashes while exiting from full screen mode

Reported by: AlexR Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Host: Ubuntu 10.04 64 VirtualBox 3.2.4 2D,3D acceleration enabled

VM crashes while exiting from full screen mode (host key + F)

VirtualBox main window show VM status: Aborted

Attachments

VBox.log.1 Download (74.1 KB) - added by AlexR 4 years ago.

Change History

Changed 4 years ago by AlexR

comment:1 Changed 4 years ago by AlexR

My guest OS: windows xp

comment:2 Changed 4 years ago by frank

Any chance to provide a  core dump? If so, please contact me at frank _dot_ mehnert _at_ sun _dot _com.

comment:3 Changed 4 years ago by frank

Oh, I'm pretty sure that this does not happen if you disable 2D for that VM.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6768. Please continue the discussion there and a core dump would still be appreciated.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use