VirtualBox

Ticket #7006 (closed enhancement: fixed)

Opened 4 years ago

Last modified 3 years ago

Native Windows controls in installer

Reported by: Ratio Owned by:
Priority: minor Component: installer
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

possible need integrate manifest to exe

Attachments

controls.png Download (22.9 KB) - added by Ratio 4 years ago.
controls2.png Download (167.8 KB) - added by Ratio 4 years ago.

Change History

Changed 4 years ago by Ratio

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

No idea what you are talking about. The buttons are disabled. Perfectly normal.

Changed 4 years ago by Ratio

comment:2 Changed 4 years ago by Ratio

  • Status changed from closed to reopened
  • Resolution invalid deleted

please see controls2.png attachment you must embed xml manifest in order to windows 7 (or other begin from xp) use common control library without manifest windows use old windows 9x controls

please reed  http://msdn.microsoft.com/en-us/library/bb773175(VS.85).aspx for better understand

comment:3 Changed 4 years ago by frank

  • Summary changed from controls in installer look bad to Native Windows controls in installer

comment:4 Changed 3 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Duplicate of #5520 and will be finally fixed in VBox 4.1.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use