VirtualBox

Ticket #7 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

the guest windows xp will autoreboot if i launch the qq

Reported by: victor Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.2 Keywords: qq
Cc: Guest type: other
Host type: other

Description

qq is the most popular IM in china.

The program is build with the nProtect ( http://eng.nprotect.com/) technology.

It will run ok if the nProtect is disable, which is done by delete three nprotect file (npkcrypt.sys/npkcrypt.vxd/npkcusb.sys)

It seem that the new vista system has the same problem too.

Change History

comment:1 Changed 7 years ago by umoeller

  • Priority changed from critical to major

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 139

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use