VirtualBox

Ticket #6997 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

vboxNetFltOsInitInstance(): page allocation failure. order:5, mode:0x20

Reported by: Asn Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.1.8 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Greetings,

a recent Gentoo bug report [1], showed that network code that leads to vboxNetFltOsInitInstance() spits various "page allocation failure. order:5, mode:0x20" errors in the kernel log [2].

Any ideas on what may be causing this?

If you need any further information, don't be shy to post on the Gentoo bugtracker or just comment here and I'll relay to the original bug reporter :)

Thank you :)

[1]:  http://bugs.gentoo.org/show_bug.cgi?id=320677 [2]:  http://gsxm.net/ct

Change History

comment:1 in reply to: ↑ description Changed 4 years ago by Asn

By the way, the original bug reporter tried disabling GSO, like bug #5260 suggests, but the page allocation failures keep happening:  http://bugs.gentoo.org/show_bug.cgi?id=320677#c18

comment:2 Changed 4 years ago by frank

Still unable to reproduce and we don't get many reports regarding this problem. This could be even a bug in the related Linux device driver.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Component changed from other to network/hostif

Please reopen if still relevant.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use