VirtualBox

Ticket #6952 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

VM window hangs when can't save machine state due to out of disk space

Reported by: cejka Owned by:
Priority: critical Component: GUI
Version: VirtualBox 3.2.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

VM window hangs when it can't save machine state on closing the VM window. The problem rise when the host computer has no capacity on the harddrive to save the VM state.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Priority changed from critical to major

comment:2 Changed 4 years ago by sandervl73

  • Priority changed from major to critical
  • Summary changed from VM window hangs when can't save machine state on closing the VM window to VM window hangs when can't save machine state due to out of disk space

Well actually, since there's data loss, it is actually critical.

comment:3 Changed 3 years ago by jayen

duplicate of #6232?

comment:4 Changed 3 years ago by wacher

duplicate of #6189

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use