VirtualBox

Ticket #6925 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Ubuntu 10.04 VM install fails in Virtualbox 3.2.4, Ubuntu 9.10 Host

Reported by: rusivi Owned by:
Priority: blocker Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

* Downstream bug may be found at:  https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/590947

Binary package hint: ubiquity

1) lsb_release -rd Description: Ubuntu 10.04 LTS Release: 10.04

2) apt-cache policy ubiquity ubiquity:

Installed: 2.2.24 Candidate: 2.2.24 Version table:

* 2.2.24 0

500  http://archive.ubuntu.com/ubuntu/ lucid-updates/main Packages 100 /var/lib/dpkg/status

2.2.23 0

500  http://archive.ubuntu.com/ubuntu/ lucid/main Packages

3) What I expected to happen is that when I tried to perform a fresh install of Ubuntu 10.04 VM in VirtualBox 3.2.4 (Ubuntu 9.10 Host) it installs successfully.

4) What happens instead is the install failed.

ProblemType: Crash DistroRelease: Ubuntu 10.04 Package: ubiquity 2.2.24 ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2 Uname: Linux 2.6.32-21-generic i686 Architecture: i386 Date: Mon Jun 7 15:34:45 2010 ExecutablePath: /usr/lib/ubiquity/bin/ubiquity InterpreterPath: /usr/bin/python2.6 LiveMediaBuild: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429) ProcCmdline: /usr/bin/python /usr/lib/ubiquity/bin/ubiquity --greeter --only ProcEnviron: Error: [Errno 13] Permission denied: '/proc/2056/environ' PythonArgs: ['/usr/lib/ubiquity/bin/ubiquity', '--greeter', '--only'] SourcePackage: ubiquity Title: ubiquity crashed with InstallStepError in configure_plugins() UserGroups:

Change History

comment:1 Changed 4 years ago by rusivi

This is a duplicate of 6926, please disregard this bug.

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use