VirtualBox

Ticket #6914 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Failed to import Sun Storage Simluator version : vbox.2010.q1.0.0 => Fixed in SVN

Reported by: Perryg Owned by:
Priority: major Component: OVF
Version: VirtualBox 3.2.2 Keywords: OpenSolaris import
Cc: Guest type: Solaris
Host type: Linux

Description

Tried to import the Sun Storage Simluator version : vbox.2010.q1.0.0 in VirtualBox 3.2.2 and it gets to the very end 99% then fails with the message Result code VBOX_E_INVALID_VM_STATE (0x80bb0002)

I was trying to see what the problem was for an OP at  http://forums.virtualbox.org/viewtopic.php?f=6&t=31737&start=0 and found that it acted exactly the same for me. According to them it can be imported in 3.2.0

No guest logs are available due to the fact that it cancels the import and deletes the VM and entry.

Screenshot added showing the exact message.

Attachments

SS-7000.jpg Download (37.0 KB) - added by Perryg 4 years ago.

Change History

Changed 4 years ago by Perryg

comment:1 Changed 4 years ago by achimha

This is a regression in 3.2.2. Please expect an update to VirtualBox within 24h.

comment:2 Changed 4 years ago by Perryg

Thanks achimha, I will let them know.

comment:3 follow-up: ↓ 5 Changed 4 years ago by frank

  • Summary changed from Failed to import Sun Storage Simluator version : vbox.2010.q1.0.0 to Failed to import Sun Storage Simluator version : vbox.2010.q1.0.0 => Fixed in SVN

comment:4 Changed 4 years ago by kauer

This problem is not confined to the particular appliance mentioned here, the Sun Storage Simulator. I am seeing the same problem with an Ubuntu appliance. Can you indicate whether the applied fix is general in nature?

comment:5 in reply to: ↑ 3 Changed 4 years ago by Perryg

Replying to frank:

Would it be possible to post the fix here, or do we need to wait until the next maintenance release?

comment:6 Changed 4 years ago by frank

r30008 but VBox 3.2.4 is being uploaded right now.

comment:7 Changed 4 years ago by Perryg

Yup that fixed it. I had no idea that there would be a maintenance release this soon but it is appreciated!

comment:8 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use