VirtualBox

Ticket #6912 (closed defect: duplicate)

Opened 6 years ago

Last modified 3 months ago

Installation corrupts wireless networking

Reported by: acarerkek Owned by:
Priority: blocker Component: installer
Version: VirtualBox 3.2.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

After the installation, after the first restart, wireless networking capabilities of the computer is corrupted, and the only solution is making a system restore. re-installing the wireless drivers doesn't solve the problem.

This problem was present also in 3.1.4 version (but not 3.1.6 version). Reappeared when upgrading to 3.2.2. I didn't try other versions.

os: windows xp sp3 32-bit cpu: amd turion 64 wireless: broadcom 4318 series, on-board wireless (on laptop)

Change History

comment:1 Changed 5 years ago by maninred2

Looks like duplicate of Bug 4422.

comment:2 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use