VirtualBox

Ticket #691 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Windows XP host crashes when minimising Virtual Machine

Reported by: reiner1992 Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Whenever, I run a Virtual Machine and minimize it, my windows xp host crashes and i have to reset it manually, because not even ctrl alt del works.

Change History

comment:1 Changed 7 years ago by frank

Are you executing the guest with VT-x/SVN enabled? Please acknowledge. If yes, then this bug is already resolved, 1.5.2 (expected soon) will contain the fix.

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 677.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use