VirtualBox

Ticket #6879 (closed defect: fixed)

Opened 4 years ago

Last modified 10 months ago

Menu accelerators keys don`t work in the VM window

Reported by: wezen Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.2 Keywords: Keyboard Usability
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

There is no way to access the main menu in the VM window.

STEPS TO REPRODUCE:

  1. Start VM (Open VM window)
  2. Uncapture keyboard input (Ctrl by default)
  3. Press Alt or Alt+M or Alt+D or Alt+M

EXPECTED RESULTS: The main menu activated.

ACTUAL RESULTS: No results.

Change History

comment:1 Changed 4 years ago by frank

Right, this doesn't work but HostKey+Home/Pos1 should always work.

comment:2 Changed 3 years ago by Technologov

so, why is this still opened ?

If this is by design, then please close this bug.

-Technologov

comment:3 Changed 10 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use