VirtualBox

Ticket #687 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Belgian keyboard layout is wrong

Reported by: vatbier Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Hello,

Mandriva Linux 2007.1 as host.
Windows XP as guest in VirtualBox 1.5.0.

I am using a Belgian keyboard.
I just found out that in the virtual WinXP some keypresses don't work or are the wrong ones:
"!" is printed as "=". There are about 15 keys that don't work:
§6littlehat(as this wiki can't display that character), !8, -_, littlehat umlaut(like ü), '(the one of ù%), µ£`, =+

In Vmware Workstation the Belgian keys are correct.
Look at  http://en.wikipedia.org/wiki/Keyboard_layout#Belgian for the correct keys.
I hope you can fix this soon as I now have to go back to VMware in stead of using Virtualbox.

vatbier

Change History

comment:1 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of ticket #599. (And fixed in VirtualBox 1.5.2, due out in a few days time).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use