VirtualBox

Ticket #6858 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Virtual Box causes Win 7 64 bit to Crash

Reported by: chriswmclean Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Launching VirtualBox 3.2.0 on a host machine w/ 2 USB2DVI diplays attached causes a BSOD on windows 7 64bit w/ a fault in the nvlddmkm.sys If VirtualBox 3.2.0 is launched before the 2nd USB2DVI is attached, no BSOD occurs, even when the 2nd USB2DVI is launched.

Change History

comment:1 Changed 4 years ago by chriswmclean

I attempted to attach the crash dump but even compressed it was 100MB +. The error is PAGE_FAULT_IN_NON_PAGED_AREA

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6875

comment:3 Changed 4 years ago by sandervl73

Actually it's not, but try again with 3.2.2 just to be sure.

comment:4 Changed 4 years ago by sandervl73

  • Status changed from closed to reopened
  • Resolution duplicate deleted

comment:5 Changed 4 years ago by chriswmclean

Tested under 3.2.2 and same results.

comment:6 Changed 4 years ago by chriswmclean

Tested under 3.2.4 and crash did not occur. Seems to have been fixed!

comment:7 Changed 4 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use