VirtualBox

Ticket #6857 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

VirtualBox GUI crash on power off machine

Reported by: Adam01 Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.0 Keywords: windows centos crash power off shutdown
Cc: Guest type: Linux
Host type: Windows

Description

When selecting machine->close->power off machine, Virtual-box crashes and the windows crash reporter comes up twice (once after clicking OK on the first dialog).

Attachments

VBox.log Download (59.0 KB) - added by Adam01 4 years ago.
VBox.log
Report.wer Download (3.2 KB) - added by Adam01 4 years ago.
Windows crash dump

Change History

Changed 4 years ago by Adam01

VBox.log

Changed 4 years ago by Adam01

Windows crash dump

comment:1 Changed 4 years ago by Adam01

This also is caused when the machine shuts down from the guest os.

comment:2 Changed 4 years ago by mhanor

duplicate of #2954 #6443

comment:3 Changed 4 years ago by Adam01

This crash is also caused with the ACPI shutdown.

comment:4 Changed 3 years ago by sunlover

Right, this looks like a duplicate of #6443.

Adam01, I can provide a test build if you are interested in verifying this. Let me know which version of VBox you need: 3.2.x or 4.0.x.

comment:5 Changed 3 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate

This issue should be fixed in VirtualBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use