VirtualBox

Ticket #6855 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Virtual Machines are unable to ping each other => Fixed in 3.2.4

Reported by: bulletxt Owned by:
Priority: major Component: network
Version: VirtualBox 3.2.0 Keywords: Bridge
Cc: Guest type: other
Host type: Linux

Description

I'll be very short. Please keep in mind I never had this issue with previous versions of Virtual Box.

My host is Ubuntu 10.04 64Bit. I Have 2 vm running, one is Win7 and the other is WinXP, both 32Bit. They are both configured with 2 NICS, both in Bridge. They can both ping the host or surf the net.

The problem is that they are unable to ping each other or contact in any way the ip. I even have a vm with Ubuntu, and all 3 of them are unable to ping each other.

To make it short, VBOX 3.2.0 caused my vm to be unable to ping each other.

Change History

comment:1 Changed 4 years ago by serdik

I confirm this bug.

After upgrade from VBOX 3.1.8 to 3.2.2 bridged networking guests cannot ping each other.

Host Debian 64Bit, Guests: two WinXP 32bit

comment:2 Changed 4 years ago by frank

This one will be fixed in the next release.

comment:3 Changed 4 years ago by frank

  • Summary changed from Virtual Machines are unable to ping each other to Virtual Machines are unable to ping each other => Fixed in 3.2.4

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use