VirtualBox

Ticket #6794 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Memory leak

Reported by: Death_Master Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When I'm running Fedora 12 with all latest updates as guest under Windows 7 x64 SP1B there's a leak... Leak speed is about 3-4GB per day... I really don't know where (in what component) the leak is, but I know that it's not assigned to any process.... Attaching VM configuration and logs...

Attachments

Fedora 12.zip Download (54.9 KB) - added by Death_Master 4 years ago.
VM folder (config and logs)

Change History

Changed 4 years ago by Death_Master

VM folder (config and logs)

comment:1 Changed 4 years ago by frank

Your additions are still at VBox 3.2.0 Beta 3 -- does it change anything if you update the additions to 3.2.0 final?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

I will close this as a duplicate of of #6448. Please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use