VirtualBox

Ticket #6772 (closed defect: invalid)

Opened 4 years ago

Last modified 3 years ago

The video acceleration bug

Reported by: rna023 Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 3.2.8 Keywords: video
Cc: Guest type: Windows
Host type: Windows

Description

when I playe any video with overlay mode ,it is displayed incorrectly. I have selected 3D and 2D video acceleration in the display menu.

my computer : ATI 96000 128MB, catalyst 8.9 intel 865PE, 512MB monery windows xp sp3 ,directx 9.0c  http://i3.6.cn/cvbnm/f6/4d/5c/9d5137723a7c57ca99f1bd42ddbae86e.jpg

Attachments

Capture.jpg Download (61.3 KB) - added by rna023 4 years ago.

Change History

Changed 4 years ago by rna023

comment:1 Changed 4 years ago by misha

does the problem persist when you resize or move the video player window?

comment:2 Changed 4 years ago by rna023

it appears at any condition

comment:3 Changed 4 years ago by frank

  • Component changed from other to 3D support

comment:4 Changed 4 years ago by frank

Still relevant with VBox 3.2.8?

comment:5 Changed 4 years ago by rna023

still on 3.2.8

comment:6 Changed 4 years ago by frank

  • Version changed from VirtualBox 3.2.0 to VirtualBox 3.2.8

comment:7 Changed 3 years ago by Technologov

This looks like a duplicate of bug #7829

In short: bug in ATI OpenGL driver.

-Technologov

comment:8 Changed 3 years ago by Technologov

This is a bug of older ATI drivers (before 2010).

Can be closed as INVALID.

-Technologov

comment:9 Changed 3 years ago by rna023

how to close

comment:10 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use