VirtualBox

Ticket #6766 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Invalid value of name field when adding new shared directories, CD/DVD images, new hard drives, etc.

Reported by: Roejames12 Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

When I go to the settings of a VM and do things like add a new hard drive, shared directory, DVD/CD iso to mount, etc, then an error pops up that says "The value of the Name field on the General page is not complete.", and I have to exit the settings dialog and redo it over EVERY single time. The problem is VERY consistent, and manifests itself in many different situations, including after creating a new VM, after it was already created, and just starting up VBox, hitting settings, and adding a new iso, hard drive image, etc... Basically anything where you select a file/directory.

I believe that guest type is of no factor in this problem.

Attachments

snapshot12.png Download (45.2 KB) - added by Roejames12 4 years ago.
Error screenshot, notice how left sidebar to select settings is MISSING when it should still be shown

Change History

Changed 4 years ago by Roejames12

Error screenshot, notice how left sidebar to select settings is MISSING when it should still be shown

comment:1 Changed 4 years ago by Roejames12

Also, note that after you exit the settings, go back and try to do the same process again it works this time around. Close Vbox and try to add a directory/iso/hard drive image again, and it does the error all over again.

comment:2 Changed 4 years ago by Roejames12

I forgot to mention in the bug report.. Host is: Ubuntu 10.04 (using KDE) x86_64

comment:3 Changed 4 years ago by arklinux

Problem occurs on an Ark Linux dockyard-devel x86_64 (KDE) host as well.

comment:4 Changed 4 years ago by frank

Please could you check the following: Start the VBoxSVC process in a separate Window (/usr/lib/virtualbox/VBoxSVC or adapt the path). Then start the GUI and try to provoke the error message. If the message appears, look at the window were you started the VBoxSVC process. Is it still running?

comment:5 Changed 4 years ago by Roejames12

I did so, the service that was started outputs the following (log is extremely short, so I'll paste it here), the service encounters no errors or problems even during the bug occurrence, and it shuts down normally, just like "nothing happened". Of course, that'd probably mean a good thing for the service at least.. Anyways, here's the log.

"Starting event loop.... [press Ctrl-C to quit] Informational: VirtualBox object created (rc=NS_OK). CTerminated event loop. Informational: VirtualBox object deleted. XPCOM server has shutdown."

comment:6 Changed 4 years ago by Roejames12

I just want to make it clearn, when I said it shut down normally, I meant that I Ctrl+C'd it to shut it down. It was still running normally after the bug happened.

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this is a duplicate of #6809. I assume all of you are using a KDE host, right? Please continue the discussion at #6809. We are currently searching for a fix.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use