VirtualBox

Ticket #676 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Connecting Bluetooth HID device to Windows Guest (DEBIAN host)

Reported by: tecteun Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: Bluetooth HID
Cc: Guest type: other
Host type: other

Description

When trying to connect a bluetooth HID device (such as wii-mote ps3 controller bluetooth mouse etc) using bluez (hidd --search), the bluetooth connection cannot be established.

I'm experiencing this from the first release and up.

Since version 1.5.0 i get the new error: Function not implemented.

Change History

comment:1 Changed 7 years ago by tecteun

Sorry, this bug should be named (Connection Bluetooth HID device to Linux Guest Winxp Host).

comment:2 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #675.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use