VirtualBox

Ticket #6750 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Win 7 fails to start with Oracle VirtualBox 3.2.0

Reported by: debonaut Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Hi,

a previously installed Windows 7 on a debian host with VirtualBox 3.1.8 does now, after upgrading to 3.2.0, fail to start.

A brief overview of my system:

debian squeeze kernel 2.6.32.11 gcc 4.4.4

The last lines of VBox crash log file:

00:00:01.202 SharedFolders host service: adding host mapping.
00:00:01.202     Host path /tmp, map name tmp, writable 1
00:00:01.202 SharedFolders host service: add mapping result VINF_SUCCESS
00:00:01.208 Changing the VM state from 'CREATED' to 'POWERING_ON'.
00:00:01.208 Changing the VM state from 'POWERING_ON' to 'RUNNING'.
00:00:01.221 Guest Log: BIOS: VirtualBox 3.2.0
00:00:01.221 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0)
00:00:01.244 VUSB: attached '00007f64d813cd80[proxy 04a9:221c]' to port 1
00:00:01.258 VUSB: attached '00007f64d8133d90[proxy 138a:0001]' to port 1
00:00:01.333 PIIX3 ATA: Ctl#0: RESET, DevSel=0 AIOIf=0 CmdIf0=0x00 (-1 usec ago) CmdIf1=0x00 (-1 usec ago)
00:00:01.333 PIIX3 ATA: Ctl#0: finished processing RESET
00:00:01.333 Guest Log: BIOS: ata0-0: PCHS=16383/16/63 LCHS=1024/255/63
00:00:01.333 PIIX3 ATA: Ctl#0: RESET, DevSel=1 AIOIf=0 CmdIf0=0xec (-1 usec ago) CmdIf1=0x00 (-1 usec ago)
00:00:01.333 PIIX3 ATA: Ctl#0: finished processing RESET
00:00:01.334 PIIX3 ATA: Ctl#1: RESET, DevSel=0 AIOIf=0 CmdIf0=0x00 (-1 usec ago) CmdIf1=0x00 (-1 usec ago)
00:00:01.334 PIIX3 ATA: Ctl#1: finished processing RESET
00:00:01.334 PIT: mode=2 count=0x48d3 (18643) - 64.00 Hz (ch=0)
00:00:01.347 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=00007f64cd27d000 w=640 h=480 bpp=32 cbLine=0xA00
00:00:03.826 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0)
00:00:03.826 Guest Log: BIOS: Boot from Floppy 0 failed
00:00:03.827 Guest Log: BIOS: CDROM boot failure code : 0004
00:00:03.827 Guest Log: BIOS: Boot from CD-ROM failed
00:00:03.827 Guest Log: BIOS: Booting from Hard Disk...
00:00:03.832 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=0000000000000000 w=720 h=400 bpp=0 cbLine=0x0
00:00:04.094 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=00007f64cd27d000 w=1024 h=768 bpp=24 cbLine=0xC00
00:00:06.590 Guest Log: BIOS: int13_diskette: unsupported AH=41
00:00:13.497 
00:00:13.497 !!Assertion Failed!!
00:00:13.497 Expression: <NULL>
00:00:13.497 Location  : /home/vbox/vbox-3.2.0/src/VBox/VMM/VMMAll/PGMAllPool.cpp(4091) void pgmPoolTracDerefGCPhysHint(PGMPOOL*, PGMPOOLPAGE*, RTHCPHYS, RTGCPHYS, uint16_t)
00:00:13.497 HCPhys=00000000b02f4000 GCPhysHint=00000000e0230000

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6728

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use