VirtualBox

Ticket #675 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Connection Bluetooth HID device to Linux Guest Winxp Host

Reported by: tecteun Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: Bluetooth HID
Cc: Guest type: other
Host type: other

Description

When trying to connect a bluetooth HID device (such as wii-mote ps3 controller bluetooth mouse etc) using bluez (hidd --search), the bluetooth connection cannot be established.

I'm experiencing this from the first release and up.

Since version 1.5.0 i get the new error: Function not implemented.

Change History

comment:1 Changed 7 years ago by tecteun

Sorry, this bug should be named (Connection Bluetooth HID device to Linux Guest Winxp Host). and another sorry for the double post....

comment:2 Changed 7 years ago by michael

  • Summary changed from Connecting Bluetooth HID device to Windows Guest (WINXP host) to Connection Bluetooth HID device to Linux Guest Winxp Host

comment:3 Changed 6 years ago by tecteun

Not reproducible in version 1.6.0 seems fixed! :D

comment:4 in reply to: ↑ description Changed 6 years ago by tecteun

Replying to tecteun:

When trying to connect a bluetooth HID device (such as wii-mote ps3 controller bluetooth mouse etc) using bluez (hidd --search), the bluetooth connection cannot be established.

I'm experiencing this from the first release and up.

Since version 1.5.0 i get the new error: Function not implemented.

Seems to be working in version 1.6.0 tb tested.

comment:5 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use