VirtualBox

Ticket #6749 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

[feature-request] OVF: Please allow to backup/restore VM with snapshots

Reported by: Technologov Owned by:
Priority: major Component: OVF
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

VBox 3.2.0

I have a VM with a tree of snapshots. I really need the ability to backup/restore the VM, plus all the snapshots.

-Technologov, 20.5.2010

Change History

comment:1 Changed 4 years ago by klaus

You should put such feature requests on the bug tracker of the DTMF committee which standardizes OVF. So far they don't allow representing complicated disk structures. Extending the standard would make VMs exported this way incompativle with other virtualization products.

comment:2 Changed 4 years ago by Technologov

hmmm... then there are 2 possible solutions:

  1. Either extend OVF in a non-standard way, so it has this feature

-or-

2, We need a different way to backup such VMs

-Technologov

comment:3 Changed 4 years ago by Technologov

A related bug found: #4283

-Technologov

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

This is actually a duplicate of #4283.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use