VirtualBox

Ticket #672 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

INT 16H

Reported by: fab120 Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

I have virtual box on linux ubuntu host and I have Windows XP like guest.

I'm a assembler programmer and when I use the instruction INT 16H for output on screen of character the virtual machines don't answer to the commandos and the PC become very very slow.

INT 16H is a bios subroutine and if it's doesn't work it wants to say that there is a bug in the bios.

Thanks for the attention

I attach to this ticket the assembler program.

Fabio.

ps: I'm a italian stundent and my english isn't perfect.

Change History

comment:1 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #671.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use