VirtualBox

Ticket #6709 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

VirtualBox Mac OSX crushes with starting Oracle XE

Reported by: markster Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords: Mac OSX Oracle-XE
Cc: Guest type: Linux
Host type: Mac OS X

Description

When trying to start Oracle XE the virtualbox crushes. That just happened after upgrading to version 3.2.0. It was working under previous versions.

Running Guest OX OpenSuse 11.2 on Mac OS X 10.6.3.

Attachments

VBox.log Download (146.4 KB) - added by markster 4 years ago.
Oracle-XE configureation crushes log file
Screen shot 2011-05-06 at 7.35.29 AM.jpg Download (387.1 KB) - added by markster 3 years ago.
Screenshot of the VBox frozen when starting JDeveloper.

Change History

comment:1 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6694 - you're setting up a 4 CPU VM on a dual core system, and somehow this makes things unstable.

comment:2 Changed 4 years ago by markster

  • Status changed from closed to reopened
  • Resolution duplicate deleted

comment:3 Changed 4 years ago by markster

I followed your recommendation and changed the settings from 4 to 2 processors. The VirtualBox still crashes. I tried re-installing Oracle XE but it does not matter. Still not working.

Changed 4 years ago by markster

Oracle-XE configureation crushes log file

comment:4 Changed 3 years ago by frank

Could you test if  this test build still shows the bug?

comment:5 Changed 3 years ago by markster

Thank you. I have had good results with 4.0.6. It has worked very good. Never once the Oracle XE or Oracle 11g2 would crush the VBox.

I have noticed that when installing/updating VBox the kernel extensions are not replaced. I had to manually delete files from /Library/Extensions.

-mark

Changed 3 years ago by markster

Screenshot of the VBox frozen when starting JDeveloper.

comment:6 Changed 3 years ago by frank

Not sure if I understood you correctly: Do you still have problems with VBox 4.0.6 or not? As you attached this screen shot it looks like you now observe a hanging guest.

comment:7 Changed 3 years ago by markster

Sorry. I have another case open and I got it mixed up. I do not have issues with Oracle XE or 11g database any more since 4.0.6. Its working good.

thanks

-mark

comment:8 Changed 3 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use