VirtualBox

Ticket #6653 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

[Windows] Virtual Media Manager hangs when pasting a name in the new disk field

Reported by: JapyDooge Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.1.6 Keywords: virtual media manager disk paste
Cc: Guest type: other
Host type: Windows

Description

To reproduce:

  1. Start VirtualBox GUI
  2. Go to menu File -> Virtual Media Manager
  3. Click New
  4. Hit 'Next' twice
  5. Create a new disk (in my case named 'Array01.vdi' with the size of 1,00 GB)
  6. Hit Ctrl+A to select the name
  7. Hit Ctrl+C to copy the name
  8. Hit 'Next' and 'Finish'
  9. Click New again
  10. Hit 'Next' twice
  11. Click after the disc name in the 'Location'-field and hit Shift+Home to select all text
  12. Hit Ctrl+V to paste the previous disk name
  13. Not responding

Attachments

VirtualBox Error.png Download (36.9 KB) - added by JapyDooge 4 years ago.
Crash screen after closing VirtualBox GUI.

Change History

Changed 4 years ago by JapyDooge

Crash screen after closing VirtualBox GUI.

comment:1 Changed 4 years ago by aeichner

  • Component changed from virtual disk to GUI

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use