VirtualBox

Ticket #665 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

VirtualBox Aborts on WSUS 3 install

Reported by: bingojed Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: linux host windows guest abort
Cc: Guest type: other
Host type: other

Description

I've been trying to get WSUS 3, Windows Server Update Services, the newest version, installed on my VBox 1.50 VM.

It gets through most of the way, and then the whole VM is aborted. It doesn't always seem to crash at the exact same spot, but always towards the end of the install.

It did this on 1.40 also. I was excited when 1.50 came out as I was hoping it would fix this.

My host is a Ubuntu 7.04 Desktop/Server (mixed).

My guest is a Windows Server 2003, MS SQL 2005 SP2, AD DC.

I've tried it with 256, 512, and 1gb of RAM. I've tried installing it on the primary C and secondary E drives. I've tried clipboard on/off, networking NAT or bridged, mouse integration on/off. I've completely recreated an entirely new VM in 1.50 (instead of my upgraded 1.4) and it always always crashes on install. No error messages or warning signs, just kablooey ABORTED. This is not a blue screen, or Windows crashing as far as I can tell.

I can't imagine WSUS 3 is all that complicated a program. I've installed the newest version of SMS - SCCM 2007, Softgrid, and a host of other things, but WSUS 3 is the only thing that seems to crash it like this.

Thanks.

Attachments

W2003-2007-09-10-10-57-47.log Download (25.2 KB) - added by bingojed 7 years ago.
VBox.log

Change History

Changed 7 years ago by bingojed

VBox.log

comment:1 Changed 6 years ago by frank

Please could you retry with the current version of VirtualBox (1.5.4)? Please could you provide a core dump when the VM crashed?

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.x please and reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use