VirtualBox

Ticket #6611 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Lost keyboard after screensaver starts in linux -> duplicate of #3894

Reported by: pj.pereira@… Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I loose keyboard input after i get out of screensaver.

I am using linux gentoo 64 bits

The problem is common to several versions of VirtualBox

Change History

comment:1 Changed 4 years ago by cornbread

probably same as #3894 which is already critical BUT STILL NOT FIXED SINCE OVER 1 YR AGO!!!!!!

comment:2 Changed 4 years ago by frank

So? Where is your patch?

comment:3 Changed 3 years ago by marcus84

same problem as me. every time host screensaver goes off i loose keyboard focus on the guest OS (actually mine is XP). need to switch to the host OS, type some text and switch back to the guest one. then, everything come back to normality. since long time ago im experiencing this bug.

comment:4 Changed 3 years ago by jacobus

Hi,

You can try: sudo apt-get install scim-bridge-client-qt if you are using Ubuntu as host. Don't know how to fix it on other operating systems.

Oracle, please fix this bug.

Cheers, Jacobus

comment:5 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Lost keyboard after screensaver starts in linux to Lost keyboard after screensaver starts in linux -> duplicate of #3894

This looks like a duplicate of #3894. Please see if the test build there works round the problem for you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use