VirtualBox

Ticket #6582 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Safe file dialog is hangup

Reported by: sorbo Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

  1. Start Virtual Box
  2. Open File->Virtual Media Manager
  3. Push button "New"
  4. Push "Next", "Next"
  5. Copy file's name from textbox, example "NewHardDisk2.vdi" for me
  6. Open OpenFileDialog to select, where safe file to
  7. Paste to Path field of openfiledialog

Expected: Nothing weird happend Actual: OpenFileDialog is hang up for a long time, no any escape combination doesn't help

Change History

comment:1 Changed 4 years ago by sorbo

OS: Window 7 32x

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use