VirtualBox

Ticket #6545 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Guest Fedora 12 hangs during login in graphic mode

Reported by: philo Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Since last week I have again this bug as described before in ticket 6198. My guest worked fine with the release 3.1.6, but since some latest update it fails again with the same error. There is no change in my host and guest configuration, just update of the fedora rpm.

Attachments

Fedora 12-2010-04-17-22-19-23.log Download (201.1 KB) - added by philo 4 years ago.
Vbox Log

Change History

Changed 4 years ago by philo

Vbox Log

comment:1 Changed 4 years ago by philo

I'am using the latest Kernel 2.6.32.11-99.fc12.i686

comment:2 Changed 4 years ago by frank

Cannot reproduce. A fully updated Fedora 12 guest works fine here with VBox 3.1.6 guest additions.

comment:3 follow-up: ↓ 4 Changed 4 years ago by michael

Could you please try re-installing the Guest Additions? It is possible that the update may have damaged the Additions installation.

comment:4 in reply to: ↑ 3 Changed 4 years ago by philo

Replying to michael:

Could you please try re-installing the Guest Additions? It is possible that the update may have damaged the Additions installation.

I have done that before opening this ticket.

The very curious thing for me, is that after my ticket 6198, it was working fine from the date of the 3.1.6 release to the last week and the only changes on my PC are those from F12 update. Can the last updates on Fedora Xorg rpm be responsible ?

comment:5 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use