VirtualBox

Ticket #6537 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Errata

Reported by: eshslabs Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

If changable media (USB flash drive, for example) is used for VirtualBox "default" storage - some data (like XML files) still stored on VitualBox installation drive - thus, problem exist when installation drive is "write-protected" or "reset-on-boot"

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4229

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use