VirtualBox

Ticket #6529 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

GUI does not allow edge detect for autohide window task bar

Reported by: ghutch Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.1.6 Keywords: autohide taskbar
Cc: Guest type: Windows
Host type: Windows

Description

In Windows XP and Windows 7 clients running in a Win7 host, if you set the windows task bar on the client to "auto-hide", it will not detect the cursor on the bottom to unhide the taskbar. This is in both windowed mode or full screen mode. I have updated to the latest VBoxGuestAdditions.

Change History

comment:1 Changed 4 years ago by ghutch

Has anybody been able to reproduce this? It seems pretty serious. The mouse will not descend past "Horizontal resolution -2", or 1198 on a 1200 screen.

comment:2 Changed 4 years ago by j4design

I have detected the same problem.

It seems to only affect Windows Host. I have the identical problem when running WinXP client under Windows XP and XP-64 hosts (both been updated to VirtualBox 3.1.6). However, the problem is NOT there when the host is running Linux (Ubuntu 9.10 with VBox 3.1.6). I've reproduced the same problem on 6 different Windows host machines all running the same VBox 3.1.6 with the identical XP Client .vdi file (with the updated VBox-Addon of course).

The only consistent way to get the taskbar to unhide is via the "Windows-Start" key on the keyboard!

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #6456, see there.

comment:4 Changed 4 years ago by ghutch

Thank you for the update. I didn't recognize the problem from the title in #6456.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use