VirtualBox

Ticket #6462 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Bluescreen on Windows 7 64-Bit host every time on startup

Reported by: helmar1974 Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords: Bluescreen on startup
Cc: Guest type: other
Host type: Windows

Description

Hi,

I'am Using Virtual Box 3.1.6 on an Windows 7 64-Bit Guest.

Every time I try to start Virtualbox it crashes with a Bluescreen: (Dump see attached files)

(Bluescreen also appears with 3.1.4). On my notebook (also Windows 7 64-Bit) it works fine!

Hardware Information: Mainboard: ASUS P7P55D-E Deluxe (latest Bios) Processor: Intel Core i7-860 (VT enabled) Memory: 8 GB

Informations of Bluescreen: Problemsignatur:

Problemereignisname: BlueScreen Betriebsystemversion: 6.1.7600.2.0.0.256.48 Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:

BCCode: a BCP1: 0000000000000000 BCP2: 0000000000000002 BCP3: 0000000000000000 BCP4: FFFFF80002A7F0B6 OS Version: 6_1_7600 Service Pack: 0_0 Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:

C:\Windows\Minidump\033010-13166-01.dmp C:\Users\chs\AppData\Local\Temp\WER-16645-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:

C:\Windows\system32\de-DE\erofflps.txt

Attachments

bluescreen.zip Download (37.0 KB) - added by helmar1974 4 years ago.
Bluescreen Dump

Change History

Changed 4 years ago by helmar1974

Bluescreen Dump

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5288

comment:2 Changed 4 years ago by helmar1974

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Installed Virtual Box 3.1.6 without USB-support. Doesnt't work! Still getting the same Bluescreen.

Any idea what to try next?

comment:3 Changed 4 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Where did I say that this was fixed? Duplicate means #5288 is the same thing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use