VirtualBox

Ticket #6452 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Running vBox under Mac OS X 64 bit mode reboots iMac

Reported by: MarathonMax Owned by:
Priority: major Component: host support
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I have been running vBox with Win XP SP3 under Mac OS Snow Leopard 32 bits OS mode for some time without any problems.

I recently changed my OS settings to run in 64 bits.

This has rendered vBox (v3.1.6 r59351) unstable and actually made the iMac reboot without any warning. Complete reboot. It is not like I was doing anything complex in Win XP SP3 or that I have tweaked the OSes (XP or Mac OS X).

Reverted to 32 bits Max OS X mode. No problems at all. I was able to complete what I had to do (running QuickTax - no much fun - next year I'll use the online version).

So, in short, latest vBox version crashed under OS X SL 64 bits mode but is quite fine if the OS boots in 32 bits.

Max

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8474.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use