VirtualBox

Ticket #6420 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Allow for read-only floppy images

Reported by: alkisg Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

On Virtualbox 3.1.4-57640_Ubuntu_karmic, while trying to mount a read-only floppy image, I'm getting the following error:

Failed to start the virtual machine ltsp4.

Failed to open image '/usr/share/gpxe/gpxe.dsk' for writing due to wrong permissions (VERR_VD_IMAGE_READ_ONLY).

It would be nice if we were allowed to mount read-only floppy images, and they were considered as read-only floppy disks (like when we uncover the hole in the floppy).

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5651.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use