VirtualBox

Ticket #641 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Guest's keyboard layout follows host's one.

Reported by: masoris Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.0 Keywords: keyboard layout
Cc: Guest type: other
Host type: other

Description

I'm dvorak layout user on Ubuntu 7.04 64bit host. I had install edubuntu on Virtualbox and I use qwerty layout on guest. In 1.4.0 I had no problem to use dvorak on host, qwerty on guest. But after installing 1.5.0, I found problem that qwerty on guest works as drovak layout, and I cannot use qwerty layout on guest any more. To use qwerty layout in guest, I should change host layout to qwerty and reboot the host.

Change History

comment:1 Changed 7 years ago by sandervl73

Probably a duplicate of 599. You can try the new keyboard library there.

comment:2 Changed 7 years ago by michael

That library will not help you as it stands, because it only contains a couple of fixes for Brazilian and Belgian keyboards. However we can continue discussion on ticket #599.

comment:3 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

comment:4 Changed 7 years ago by michael

masoris: I will send you an updated keyboard handler library by e-mail which works for me with a dvorak layout. It will just have to wait until I have built a 64bit version of it. Any answers to ticket #599 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use