VirtualBox

Ticket #6406 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Seamless mode when using two monitors

Reported by: dukie Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.1.4 Keywords: two monitors
Cc: Guest type: Windows
Host type: Linux

Description

I can't use seamless mode with two monitors(extended mode) on my desktop. When seamless is activated on first monitor, then i can't move any window from guest OS to another monitor. When i'm try to activate seamless on second monitor i can't even see "Start" bar in bottom of screen.

Also some information:

Core 2 Duo E6600 2.4 ghz 4 gb Ram (Ubuntu latest kernel with PAE support) Galaxy GeForce GTX 275( always latest driver from nvidia website) not using ubuntu driver Two monitors(15') (1024x768 or 1280x1024 both) extended desktop.

Change History

comment:1 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1322.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use