VirtualBox

Ticket #6404 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

X-Server from Ubuntu-10.4 crashes with guest additions crashes -> duplicate of #6198

Reported by: toad Owned by:
Component: guest additions Version: VirtualBox 3.1.4
Keywords: Ubuntu 10.4 X11 Cc:
Guest type: Linux Host type: Windows

Description

The X-Server from Ubuntu-10.4 crashes after the installation of guest additions.

Attachments

Xorg.0.log Download (19.7 KB) - added by toad 10 years ago.
Xorg.log
ub-64-10.4-2010-03-21-01-01-02.log Download (44.3 KB) - added by toad 10 years ago.
VB Log
dmesg.log Download (42.2 KB) - added by toad 10 years ago.
dmesg output of guest (contains vbox video related crashes)

Change History

Changed 10 years ago by toad

Xorg.log

Changed 10 years ago by toad

VB Log

Changed 10 years ago by toad

dmesg output of guest (contains vbox video related crashes)

comment:1 Changed 10 years ago by michael

I suspect that we have already fixed this issue. If you would like to try a current stable build of the Guest Additions (disclaimer  here) I have uploaded one to

 http://www.virtualbox.org/download/testcase/VBoxGuestAdditions-r59118.iso

comment:2 Changed 10 years ago by michael

If that fixes the issue then the ticket is probably a duplicate of #6198.

comment:3 Changed 10 years ago by lgeek

I'm not the original reporter, but I had the same problem and the new Guest Additions fixed it.

comment:4 Changed 10 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from X-Server from Ubuntu-10.4 crashes with guest additions crashes to X-Server from Ubuntu-10.4 crashes with guest additions crashes -> duplicate of #6198

Thanks. I will mark this as a duplicate of #6198 then if the original reporter doesn't disagree.

comment:5 Changed 10 years ago by toad

Many thanx,

I will test till tomorow.

comment:6 Changed 10 years ago by toad

Ok, works.

comment:7 Changed 10 years ago by davebrk

  • Status changed from closed to reopened
  • Resolution duplicate deleted

with the latest updates it doesn't work again...

(I'm not any of the reporters above, but I had he same problem, the new guest addition fixed it, the latest ubuntu update broke it, again)

comment:8 Changed 10 years ago by frank

Cannot reproduce. Latest Lucid packages from today, 3.1.6 additions just work fine. davebrk, are your guest kernel modules properly compiled for your guest? Do you have DKMS installed?

comment:9 Changed 10 years ago by davebrk

Just tried again with the new 3.1.6 additions and everything's working fine. I've no idea what changed...

So you should probably reclose this. Sorry.

comment:10 Changed 10 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

No problem + thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use