VirtualBox

Ticket #6377 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

WinXP guest will not boot on Acer Aspire One AO751h

Reported by: tedpoe Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.1.4 Keywords: Z520 GMA500 AO751h XP
Cc: Guest type: Windows
Host type: Windows

Description

Windows XP Pro guest will boot properly on other hardware, under both Ubuntu and Vista Home Premium. On Aspire One AO751h, running either Vista Home Basic or Xubuntu 9.10, guest freezes as it is establishing network connections at the 1 minute mark. This is a Z520 Atom processor with GMA500 graphics adapter. The same WinXP guest will properly boot under Safe Mode With Networking on the AO751h.

Attachments

VBox.log Download (54.4 KB) - added by tedpoe 4 years ago.
log file

Change History

Changed 4 years ago by tedpoe

log file

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6376.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use