VirtualBox

Ticket #6375 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

PAE enabled virtual machines exported as OVF lose PAE flag

Reported by: auspex@… Owned by:
Priority: minor Component: OVF
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

I have a Ubuntu-based virtual machine. It uses a PAE enabled kernel, and the Virtual Machine configuration has the PAE/NX checkbox enabled.

When I export the VM as an OVF virtual appliance, the PAE flag is lost. When imported to a new VM Host, the user must first check the PAE/NX flag, otherwise the Ubuntu OS refuses to boot.

As a workaround, I'd be happy to manually put the correct config into my OVF definition if anybody knows it.

Change History

comment:1 Changed 4 years ago by frank

  • Component changed from host support to OVF

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5062.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use