VirtualBox

Ticket #6316 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

After upgrading kernel to 2.6.32-15-generic 64bit VMs run very slowly

Reported by: ZykoticK9 Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Host is using VirtualBox 3.1.4 r57640 on Ubuntu Lucid Lynx Development, on 64bit OS with CPU-virtualization, previously created 64bit VM are not usable.

Moments prior to the reboot into the new kernel, all VMs where running smoothly.

I stopped the boot of a 64bit Guest when 3 minutes had past and the Plymouth progress bar had not completed.

32bit VMs seems to be running fine.

Is this a duplicate of ticked 5501?  http://www.virtualbox.org/ticket/5501

Attachments

VBox.log Download (36.5 KB) - added by ZykoticK9 4 years ago.
Log on affected VM

Change History

comment:1 Changed 4 years ago by frank

Please attach a VBox.log file of such a VM session.

Changed 4 years ago by ZykoticK9

Log on affected VM

comment:2 Changed 4 years ago by ZykoticK9

I am very sorry, it appears the issue is NOT as I initially thought -- other 64bit VMs are working just fine. I was certain that 2 VMs where affected this morning, but they certainly aren't now - so I guess this Issue can be closed.

I did include the VBox.log for the affected system, although I simply plan on deleting and recreated the VM in question. This was my only VM with snapshots, could that have been a factor?

Sorry to be the "boy who cried wolf". Thanks for VirtualBox, it's a fantastic program.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6250. Please apply the proposed fix as described there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use