VirtualBox

Ticket #6294 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

ubuntu ludic-alpha3: guest additions installed, mouse pointer captured -> duplicate of #5956

Reported by: nowede Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.4 Keywords: cursor captured
Cc: Guest type: Linux
Host type: Linux

Description

I just installed the alpha3 of Ubuntu in Virtualbox. I have also installed the guest additions in Virtualbox 3.1.4r57640. Now it is possible to resize the screen. The mouse pointer unfortunately stays captured in the window and can only be freed by clicking crlt-r.

Change History

comment:1 Changed 4 years ago by Perryg

A temporary work around for this is to create the file /etc/X11/xorg.conf and add the following:

Section "InputDevice"
        Identifier  "VBoxMouse"
        Driver      "vboxmouse"
        Option      "CorePointer"
EndSection

comment:2 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from ubuntu ludic-alpha3: guest additions installed, mouse pointer captured to ubuntu ludic-alpha3: guest additions installed, mouse pointer captured -> duplicate of #5956

Duplicate of ticket #5956.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use