VirtualBox

Changes between Initial Version and Version 2 of Ticket #6288


Ignore:
Timestamp:
03/04/10 16:36:13 (4 years ago)
Author:
frank
Comment:

Well, the help text is a bit mis-leading. The real information is that for OpenBSD, VT-x/AMD-V is required to operate successfully and you selected that OS type for the VM.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #6288 – Description

    initial v2  
    1 VirtualBox raises an error that says that VT-D/AMD-V has been enabled, but is not operational although it clearly has been disabled. 
     1VirtualBox raises an error that says that VT-D/AMD-V has been enabled, but is not operational although it clearly has been disabled. But you disabled the VT-x/AMD-V setting. During startup the VMM detects this discrepancy and shows this message box. 

www.oracle.com
ContactPrivacy policyTerms of Use