VirtualBox

Ticket #6274 (closed defect: obsolete)

Opened 4 years ago

Last modified 5 months ago

Problems using Pro/Engineer Windows Guest

Reported by: cued1 Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords: Pro Engineer Wildfire
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

We have been investigating the use of Pro/Engineer Wildfire in a Windows guest on a suse 11 host. However we have had problems especially when drawing and moving items on the screen of the main drawing window not being correctly redrawn. It is normally possible to initiate a redraw by touching the middle mouse button or scrollwheel, but it is very annoying. In addition we have had issues in the past of extremely slow redraw of 2D overlays, e.g. dimensions or datum planes on a 3D display. Currently we can not recreate to order,

Change History

comment:1 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

comment:2 Changed 5 months ago by johnlee

Why not just close all tickets before a particular date, or version of vbox or ticket no eg 10000. Doesn't make sense to spend time closing each, one at a time!

comment:3 Changed 5 months ago by frank

Closing a ticket as obsolete makes sense if there is no further comment since years and if we were never able to reproduce the problem. In such case there is a highly likelihood that the problem went away or even the original reporter lost patience and didn't test any newer version.

There are also old tickets which we don't close, in particular feature requests which make some sense or bugs which we either we able to reproduce or which we think could be still relevant.

You can be assured that we don't close random tickets for fun.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use