VirtualBox

Ticket #6273 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

3.1.4 Centos install - !!Assertion Failed!! ATA_AIO_RESET_ASSERTED DevATA.cpp(4574) ataAsyncIOLoop

Reported by: Ladelle Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.1.4 Keywords: ATA_AIO_RESET_ASSERTED DevATA.cpp ataAsyncIOLoop
Cc: Guest type: Linux
Host type: Windows

Description

Attempting to install Centos 5.4 geust in Windows XP Pro SP3 host. At different lengths of time into install, VB GUI crashes.

Guest : 20GB disk on Pri Master
2GB disk on Pri Slave
Centos 5.4 DVD iso on Sec Master
2GB disk on Sec Slave

Have totally uninstalled, reset host, reinstalled, reset host before attempting guest install.

Did have issues with network adapters not installing after 3.1.2 upgrade to 3.1.4.

Attachments

Logs.zip Download (20.0 KB) - added by Ladelle 4 years ago.
Log files from 3 crashes

Change History

Changed 4 years ago by Ladelle

Log files from 3 crashes

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #6079.

comment:2 Changed 4 years ago by Ladelle

  • Status changed from closed to reopened
  • Resolution duplicate deleted

This only started happening in 3.1.4. Ticked #6079 is 3.1.2.

comment:3 Changed 4 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate

That doesn't matter.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use