VirtualBox

Ticket #6261 (new defect)

Opened 4 years ago

Last modified 4 years ago

USB device 'Hewlett-Packard Scanjet 3400C' with UUD {..} is busy with a previous request

Reported by: cold_fire Owned by:
Priority: major Component: USB
Version: VirtualBox 3.1.4 Keywords: the old USB bug is back
Cc: cold_fire@… Guest type: Windows
Host type: Windows

Description

Opertaing System Host: Windows 7 64 bit home premium Guest: XP Pro 32 bit

I do not get the USB Scanner working. Device is busy all the time. Deinstallation and re-installation of Virtual Box on the Host Systems does not help. Also 3.1.2. Version does not work.

This is really annoying. The USB scanner usage was the reason why I did the virtual box setup.

You had this bug also in older versions. I remember that I had this with the 1.6.x version. With 2.x.x. versions this worked for a while and now it is back.

Looks like you never have this really solved this.

Attachments

VBox.log Download (71.0 KB) - added by cold_fire 4 years ago.
Log File

Change History

Changed 4 years ago by cold_fire

Log File

comment:1 Changed 4 years ago by mitack

HP ScanJet 5200C doesnt show up in the guest. The menu shows "Captured", but doesnt show up in the xp device manager or ubuntu 9.10 386 lsusb. Ver: 3.1.4 (same with 3.1.2) Host: Win2003 Guest: XP and Ubuntu 9.10 386

When device selected again, it pops a box "Busy with another request" as the previous user noted.

comment:2 Changed 4 years ago by frank

  • Priority changed from blocker to major
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use